QA Rejected: Unable to install app

Hello,

we tried to release our web app version 1.0.0 for webOS TVs. In the first attempt app got over pretest stage to functional testing stage and result was “QA Rejected”. There were some errors that we fixed and then tried to release app with version 1.0.1. In second round our application was rejected in pretest stage of App QA. In notes by tester is written that he was unable to install app from store with error notification “Application has not been installed. Try again.”.

We are not able to reproduce and debug this error, because there is no way to download it from store yet. We also could not find any common information about this kind of error.
When we try to install uploaded app package on emulator, simulator or even real device via ares CLI, everything works fine.

Is there some other tool or way to simulate installation from store? Or to find out what could be the reason why app installation failed during QA process, so we can fix it?

Thank you for answers.

Please share with us the app title at developer@lge.com. Thank you.

OK, I wrote you an email. We are waiting for your response, thanks.

Sorry for the late reply. We contacted QA and checked that it was a system error. The QA team will contact you soon. Thank you.