Developer mode problem

Hi. From yesterday I have a problem with activation Developer mode on all my Smart TV LG devices from 18 to 22 y. When I enter user ID & Password and press login btn, I get next notification: “Try again. To proceed, visit LG developer site (developer.lge.com) and sign in first”. The problem is that I’m already signed in here https://webostv.developer.lge.com/, and I can see that “LG Developer” is listed in my enrolled services on this page. I read you dev mode guide again, but it doesn’t help and need to say, that I have been working with dev mode for 4 years, but hasn’t got issue like that. Could you help me?

14 Likes

I am also experiencing this issue.

1 Like

Same here, this is a blocking issue that is preventing me from continuing development on the platform.

1 Like

same issue not sure how to fix this

1 Like

Same. This is a major problem.

1 Like

Sorry for the inconvenience. We are checking it now. We will get back to you soon.

5 Likes

Same exact problem, even reseted my password and still get the same thing

1 Like

Same. This is a major problem

1 Like

+1 Seeing this also. Logged in to dev portal, accepted new ToS, reset password, power-cycled panel. Issue persists.
Model: LG 55UH7700-UB (LG2016)
Firmware Version: 05.65.15
OS Information: webOS 3.4.1

1 Like

this is exactly me same experience as of yesterday on LG C9. How do we get LG to respond and fix this?

2 Likes

Having the same issue, even tried creating a brand new account but that didn’t work either.

1 Like

Experiencing same issue -

When I enter valid credentials into Developer Mode app, I receive error message “Try again To proceed, visit LG developer site (developer.lge.com) and sign in first.”

This is not a problem with my credentials, because I receive a “Wrong Password” error message if I do that.

When I log into the developer.lge.com site, I continue to receive the error message on my TV device.

Model: 43UN7300PUF
Device: [LG] webOS TV UN7300PUF
webOS TV Version: 5.4.1-903 (jhericurl-jebil)

I am having same problems here too. I thought it was just me.

1 Like

Has the issue been resolved? Could it be because I haven’t updated my tv webos

1 Like

same exact issue, havent been able to sign in for the past 48hrs

Same here. Re-installed Developer Mode app multiple times. Created a new developer account and tried that. Nothing works. I am stuck and cannot proceed further. Very frustrating when you are ready to test on a real device.

1 Like

Same here. Trying since yesterday, no luck. I am stuck.

1 Like

I too am having this problem. Unable to login to Developer mode.

1 Like

same issue here thought i was crazy

Same problem here. Same message.

1 Like