Developer mode problem

When will this be fixed? I was about ready to release!!!

Yep. Exact same thing. How is this not fixed yet? This is a major ongoing issue.

1 Like

Sorry for the inconvenience again. We are still checking it, but we’ve confirmed that the issue is reproduced with accounts registered in the US. Until it is fixed, please create/use another account as follows:

2 Likes Thanks a bunch!! I selected country other than USA and it worked.

Same issue, please fix

We apologize for any inconvenience this may have caused.
The issue has been fixed. Please try again. Thank you.

Excellent, indeed it works for me now. Thank you!

Edit: NVM, accidentally included a leading whitespace in for my ID. Works now!

Created an LG developer account today and encountering this exact issue on my TV. Not sure what I might be doing wrong.


I’m now facing this exact same issue?

The login credentials of Developer Mode app are the same as that of webOS TV Developer website. Please make sure you have entered your email address including the domain. If the problem persists, please share your ID and screenshots at Thank you.

Yes I know they are meant to be the same lol, I have sent screenshots to thanks

Sorry for the inconvenience. We have found some problem with your LG account and now working on it. Please wait for our reply.

1 Like

Very much appreciated :slight_smile:

I thought this was fixed
Having the same issues still

Both USA account and a canadian one

1 Like

Same here, with UK and Australian accounts

@UnrealTairo, @anon2628569,
Please share your ID and screenshots at Thank you.

I have same problem. Please help

Please share your ID and screenshots at Thank you.