Hosted webapp render issue

Our app is made with hosted webapp.

When you run the app on a North American TV with webos 6.0 or lower, you see a black screen after the splash page.

The reason for that is that I don’t think the app was rendered properly.
It’s also impossible to send logs to the backend server because the app doesn’t show up.

It’s an app that’s currently in use, and no bugs like this have been found in QA issues.
Can you tell me the reason why this phenomenon occurs?
How should I modify it?

Have you tried using the webOS TV Emulator or webOS TV Simulator to reproduce the issue?

Yes, I’ve tried both emulators and simulators, but the same thing didn’t happen.

Please share with us the app title and more detailed information about your issue at
And the following information are also required. (You can check this in the Settings > General > About This TV.)

  • TV model name:
  • TV software version:
  • webOS TV version: (This can be found when you click the TV model name in the About This TV menu.)
  • Region: